Cyrus dAD3 repair – part 3

Not surprisingly, running the CD mechanism dry didn’t last forever. In part 2 I mentioned that the original CDM 12.4 was back in the player with all the old grease removed; since I didn’t have any replacement grease at the time, this is how it has stayed for the last couple of years. Has it really been that long? I’m surprised the player ran without a problem for all that time with lubricant stripped from the laser drive mechanism.

About a month ago it started muting again for a second or two at a time – usually twice, seemingly within the same timeframe regardless of disc, and to a much lesser extent than when the problem first occurred. I needed to get some proper grease for the job.

SPG (Special Plastics Grease) from Electrolube is what I went for as it seems to be aimed towards exactly what I was trying to achieve. It was time to strip the player down again, remove the CDM 12.4 and then totally strip that down into parts. A bit fiddly, but not too difficult a job. There was still a tiny bit of old grease in places and so I totally removed all traces using a small micro fibre cloth and cocktail sticks. Nothing escaped; gear teeth, laser rail, everything was dry. With SPG carefully applied and everything put back together, the time came to test by playing a few discs right through.

Flawless.

And I have enough SPG left to fix a few hundred more.

Nikon DE-1 finder for F2

In 1972 Nikon brought out the F2 to replace their groundbreaking F. Like its forerunner, the F2 was designed to be modular which meant that the finder could be exchanged, depending on intended size and function (this continued up to and including the F5 of 1996; in 2004 the F6 was introduced with a fixed prism finder). Without going into a long history, the F2 had various finders available over its production run until 1980, most of which had built-in exposure meters and lens aperture coupling. But there was one finder which had neither meter nor coupling to the lens: the DE-1. The F2 is often referred to as the F2A, F2 Photomic, F2AS, etc., depending on the finder fitted, but with the DE-1 fitted it’s simply a plain old F2. In this form the F2 is at its smallest, since there’s no bulky mechanism around the finder prism to to hold and drive the meter coupling. The price to be paid, of course, is a lack of exposure meter, meaning that an external meter would need to be used if personal experience and maybe the “sunny 16” rule wouldn’t suffice.

These days, DE-1 finders are expensive, since they are relatively rare – especially in very good condition. Some time ago I saw one on ebay marked as cosmetically almost mint (always taken with a handful of salt) but with a damaged prism inside. The damage was described as a “blob” which I questioned with the seller and decided that the prism silver coating had to be damaged. I bought it, because it was reasonably cheap in comparison.

What I received was intriguing. The finder top plate was almost mint – and for me to say that means that it’s almost flawless. I’d say the top plate alone is worth what I paid, so I figured I may as well see if I could service the rest, with nothing to lose; if it turned out to be useless, I could buy a bashed-up one and simply replace the top plate with this one. What I found was a strange mixture of old and new.

After removing the top leatherette to gain access to the four screws which enable removal of the top plate, it was clear that one of these screws was not an original. With the top plate off, the prism itself was loose and rattled slightly. Sure enough, there was silver coating damage – probably just age-related – which had been painted over with back enamel (in conversation at the time with Sover Wong, who repairs and services F2s and whose work I can thoroughly recommend, he suggested it may be the prism from an old F finder, as opposed to an F2 one). All the internal foam had turned to sticky goo and so the whole thing needed to be cleaned. I dismantled everything and carefully cleaned it all, including the eyepiece, before replacing all internal foams, re-seating the prism and replacing the top plate with an additional foam to prevent dust entering the eyepiece.

The underside of the finder was more of a surprise. Early DE-1 finders lacked the rubber gaskets around the base to help prevent dust getting in under the finder. These are fixed into place on later finders with plates and screws. My finder had rubber gaskets which had clearly been cut (crudely) from genuine gaskets and fixed to the insides with glue, since there was no provision to fix them in any other way to what was clearly an older finder made to look like a newer one! The glue wasn’t good so they were starting to come away. What’s more, a piece of the internal base metal had been sawn off, the reason for which I still don’t understand. Had I paid more for this finder I’d have been really annoyed at being fleeced in this way, but decided instead to make the best of what I had considering that perfect top plate. I cleaned-up what was left of the gaskets and stuck them back on with strong double-sided tape. I added foam the underside in a similar way to how pre-gasket finders have protective foam and, finally, the leatherette went back on to the top plate using contact adhesive.

A couple of days ago I noticed that the glue from the double-sided tape had decomposed and the gaskets were coming off again, so I did a better job this time using contact adhesive. I took the opportunity to check inside again and re-stick the leatherette on the top plate. Although it doesn’t stand out, the prism itself is damaged right along the centre of the view and so I may consider eventually replacing it in the unlikely event that I spot a cosmetically rough finder going cheap. What I have now could be an old-style underside, an even older prism, a newer top plate and rubber gaskets ripped from a newer finder and stuck on, to give a “franken” DE-1 which looks pretty good to me!

Image

Image

Cyrus dAD3 repair – part 2

Following on from the previous post, it’s worth pointing out that the original CDM12.4 is back inside the CD player and is working perfectly. The laser diode had not failed, after all.

A few weeks after the surgery to replace the CDM12.4 inside the player, it started to mute in places and, once again, fail to read discs. In the meantime I had stripped down the original CDM12.4 and simply wiped away all the old grease, some of which had hardened. A swap back to the original unit (notably Philips branded, whereas the replacement CDM12.4 is not) and it’s been playing fine for a few months now. It may or may not last because it’s effectively running dry; it probably needs a proper re-grease with the right compound, which is something I can do when required. Nevertheless, it’s been perfect for about three months and counting, and I have spare parts should they ever be needed.

Cyrus dAD3Q CD player repair – part 1

I’ve had my Cyrus dAD3 (later updated with Q module) since 1997. It’s still a very decent player even by today’s standards and it’s been fault-free for many years. Recently, though, CDs started to periodically mute and, before long, failed to play or even be recognised. Realising there was something seriously wrong, I was not a jovial rabbit. I remembered having a warranty repair soon after I’d first bought it, since it failed to recognise a handful of my CDs, yet was fine with all others. It came back unchanged so I sent a couple of the affected CDs off to Cyrus, together with the player again, and this time it came back totally fixed. I remember being vaguely aware at the time that the dAD3 was built around a Philips CD transport/laser mechanism that others – many with different players using the same mechanism – had mentioned they were having trouble with. I assumed the mechanism had been replaced and I soon forgot about it, until the other day. So what to do? Send it to Cyrus to repair (about £300), upgrade to something new (equivalent player now is about £1200) or attempt to fix it myself. I’ve been on a bit of a make-do-and-mend roll lately so I decided on the latter option, based on the assumption that the Philips mechanism (possibly the laser diode) was failing. So the Philips unit in question is the CDM12.4 – this I found out quickly from t’internet. This small unit houses the spinning motor, laser and laser drive motor. It sits within the larger Cyrus tray drive assembly and it is a little fiddly to get out but, with a little coaxing and a few expletives, out it came. There’s a certain order in which things need to be taken out and there are some very small wires and fragile flex cables which need some care, but patience paid off in the end. Firstly, the entire tray drive assembly needs to be taken out and it’s not going to be possible to do that without first pushing the tray out and unclipping the Cyrus tray front piece, then pushing the door closed again. Careful removal of cables and two boards will then allow the drive to be removed. It’s then a case of unhooking wires, carefully pushing out the rubber mounts, opening the drive again and sliding out the Philips unit. This will still have the Cyrus spiring-loaded clamp attached; this is detached from the back, leaving the bare CDM12.4.

Tray drive seen from underneath; boards and cables removed

Replacement CDM12.4 units can be had for £15 on eBay, which all seem to be advertised as being new even though they clearly are not. I didn’t like the sound of some of the feedback comments so I decided to try a reputable electronic spares company instead. OK, twice the price, but no misleading descriptions and I’d like to think that a company such as this would test such things before selling with guarantee. Still, at a tenth of the likely repair cost, had I decided to send the dAD3 away, it had to be worth a shot.

CDM12.4 is lower middle, still with Cyrus clamp attached

So, this morning I began the reverse surgery. After a careful couple of hours the result was… nothing. To cut a long story short, I had mounted the tray drive assembly slightly too far back, so whereas the door closed, it hadn’t properly engaged at the front. Naturally I assumed the Philips unit was another duff one, but by process of elimination I found it simply wasn’t being allowed to engage fully. Once I’d fixed that I powered up, loaded a CD and… the display looked good and I could see tracks playing through. Finally it was done – or so I thought. Hooked back up to the system, I waited for the first CD to play. Nothing. Not a sausage. Although the display was running through properly there was no audio output. Two possibilities: the CDM12.4 was duff after all, or it was fine but something had gone wrong in the analogue stage. A quick check showed that the digital optical out was fine going into an external DAC, so that ruled out the CDM12.4. Oh dear. Had I screwed up the DAC or analogue stage in the player? My unjovial rabbit status had been resumed. I took the Q module out and flipped the connectors to STD from UPG. This meant that the original DAC, which the Q replaces, was put back into service. I had audio! Phew. So, at worst, I’d damaged the Q module but after flipping back to UPG and re-installing the Q, it worked! I guess I must have nudged it somehow, during surgery. So, for £30, a few hours of my time and a little bit of grumpiness, I have my player back. Not long ago I’d have seen this as an excuse to upgrade, but I actually feel much better having fixed what I consider to be all the CD player I’ll ever need. I have, therefore, saved £1170 on the cost of the current model. What shall I buy?

Nikon Coolpix 5200 battery door fix

http://jrhughes.wordpress.com/2011/09/03/nikon-lens-repair-af-s-dx-18-55-f3-5-5-6-vr/

Recently my father broke the battery door of his Coolpix 5200. He can be a little heavy-handed at times but I don’t believe it’s an uncommon problem for this door to break (or so I’ve read). The main part of the door is plastic and it’s held on by lugs which slide over corresponding lugs on the body; once the door lugs break – probably too much downward pressure instead of sliding to open/close – the door no longer fastens shut.

He took it into a camera shop and asked them how much it would be to repair: they quoted £60 just to look at it and said he may as well buy a new camera. No surprise there, then. So he stuck a small piece of gaffer tape to the door and affixed to the camera body; a bodge solution which looked horrible and wasn’t even very effective. 

Remembering the shop on a certain well-known auction site which I’d used to get parts to repair my father-in-law’s lens, I wondered if they’d have a replacement door. Sure enough, they did, so I ordered one. 

Recently my father broke the battery door of his Coolpix 5200. He can be a little heavy-handed at times but I don’t believe it’s an uncommon problem for this door to break (or so I’ve read). The main part of the door is plastic and it’s held on by lugs which slide over corresponding lugs on the body; once the door lugs break – probably too much downward pressure instead of sliding to open/close – the door no longer fastens shut.

He took it into a camera shop and asked them how much it would be to repair: they quoted £60 just to look at it and said he may as well buy a new camera. No surprise there, then. So he stuck a small piece of gaffer tape to the door and affixed to the camera body; a bodge solution which looked horrible and wasn’t even very effective.

Remembering the shop on a certain well-known auction site which I’d used to get parts to repair my father-in-law’s lens (see earlier post), I wondered if they’d have a replacement door. Sure enough, they did, so I ordered one. It cost me just £14 to get it shipped from the U.S. The shop is called Procamerarepair.

They dispatched pretty much immediately but it took a week or two to arrive. No problem, as it arrived in time for a meet-up with my parents and so I was able to replace the plastic door in about two minutes. Good as new! As ordered, the door comes with the metal hinge assembly but this is not required unless the hinge itself is also broken (in which case it would be a slightly more involved repair). He’s happy and I don’t have to think of his camera (which I bought him, incidentally) held together with a bit of gaffer tape.

Ortofon 2M Bronze

I’ve had a 2M Blue on my Creek Wyndsor for a couple of years now (since new) and, though the stylus is nowhere near worn yet, I figured it was time to step up from what is essentially a fantastic value you-don’t-want-anything-less-than-this cartridge for the RB300 arm which is fitted to the Wyndsor.

I like the 2M sound and I’m sticking with MMs (rather than fiddling with MCs and extra step-up phono stages) so I pretty much figured it was either the 2M Bronze or the 2M Black. There’s a big price difference between them; the only physical difference being the stylus (they share the same body which is a step up from the body shared between the Red and Blue).

It’s really difficult to find reviews of the Bronze, probably due to its placement in the 2M family; reviews tend to concentrate on the Red and Black at either end of the price range. There’s little doubt that the Black is an astounding cartridge but at £180 less, I got the impression that the Bronze was close enough, if not a bit on the analytical side according to some comments. OK, I like analytical, so I bought it pretty much blind, using my satisfaction with the Blue as a guide.

I’m now listening to it whilst it’s running-in. People tend to say that the 2M family needs around 20 to 50 hours of playing time to fully run-in and, going by my experience with the Blue, I’d tend to agree.

As soon as the stylus hit the grooves I knew this was something special. The Blue is a damned fine cartridge but this is something on another level. Quite literally, I had no idea vinyl could sound this good. The soundstage has opened right up and there is astounding detail that I’ve never heard before, not to mention the tracking, which is impeccable; for the first time the inner grooves sound every bit as detailed and dynamic as the start of a record.

Bearing in mind that the vast majority of my records are second hand (but cleaned well – see earlier post) I’m finding that the Bronze makes them sound more detailed, less worn and less noisy. OK, there will always be a few crackles and pops with any record, and I’m convinced they sound fewer in number now, but background noise seems, otherwise, to have all but gone. I suspect the reason for this is twofold: improved tracking and the actual shape of the stylus (fine line cf. elliptical) resulting in it digging detail from vinyl seldom touched before. Combine that with the improved body/engine and you have a very worthwhile upgrade indeed.

This is the running-in period; the time where the cartridge sounds its worst and I’m sitting here still wowing at how it’s producing blissfully detailed, musical sound. The treble is sweet and the bass is taught and controlled to a degree beyond the Blue’s capability. And the best bit: it’s going to get even better!

Nikon lens repair: AF-S DX 18-55 f/3.5-5.6 VR

Here’s the background story: my Father-in-law had his Nikon D60, with 18-55 VR kit lens attached, on his shoulder when he dropped the lens cap. The cap rolled away and was about to disappear out of reach, so he ran to get it. Unfortunately his Nikon slammed against a metal railing, lens first; the lens came away, would not re-attach and there was no knowing how much damage to lens and camera had been caused.

When it came to me I could see that the whole mount was badly warped and that bits of it had broken off. The electronic connector block was hanging out and the surface which is supposed be flat to mate with the camera throat looked like a tiny roller-coaster track. My F-i-l was going to dump the lens but what he really wanted me to check was the camera, to see if it had been damaged by the impact. My first thought, though, was to save the lens from going to landfill.

It helps that I have taken a few of my own Nikkors apart before, for minor servicing/repair, and so I went straight to remove the whole mount assembly. I found the cause of the severe warp: a tiny lug had broken off inside and was lodged underneath the shims that it had previously been holding in place. I determined that I could get by without this lug, since it was too small for a reliable fix and the shims had one remaining lug to hold them in place before the main mount screws secured them. I re-assembled everything as best I could (the electronic connector block was still a bit loose as one of the screw housings had also broken away) and tested the lens. I had to hold it against the camera body, since two of three mount catches were missing, whilst testing AF, aperture and VR. All seemed to work fine – which was good news because that meant the camera was probably OK too. I feel sure that, had the lens mount been the usual metal instead of plastic, there would have been some significant damage or mis-alignment inside the camera. As it was, the mount absorbed the impact, breaking and warping, thereby saving the camera from any serious damage.

OK, so everything worked, but I wasn’t sure where exactly to get a new mount. I looked for similar lenses on a well-known auction site, being sold for parts, but found none. Thankfully I found a company in the U.S. which sells parts for camera repairs and they had the correct mount for about a tenner. So I ordered it and it arrived a couple of days ago.

The repair itself is quite straightforward. The three main screws are removed, as well as three much smaller screws holding the central sleeve in place. There are two more tiny (but different) screws which hold the electronic connector block in place. There will be a number of shims, which will be specific to each lens and they are to adjust the distance between main mount and optics (i.e., sensor to lens distance). The image below shows the lens barrel, the broken mount to the left, the electronic connector block and, in the background, the inner mount sleeve and shims. Click on any image for a larger version.

Two things need to be done before the main mount can be replaced: the sprung aperture guide is removed to be attached to the new mount as is the small connector with sprung pin, shown near the centre of the image above. Now we’re ready to prepare the new mount.

The aperture guide slots into the underside of the mount and the spring is attached:

The sprung pin is attached:

Then the shims are returned. Notice the guide lug at the top right; there should be another on the bottom left next to a screw hole but it’s missing, so the shims can shift around a bit. This gets fiddly when finally putting it all together as the aperture guide needs to be carefully placed on the correct side of the aperture pin in the lens, otherwise the aperture won’t work at all, but getting the correct positioning can move the shims so that screw holes don’t line up.

With the aperture guide in the correct position and the main screws loosely in place, all that remains is for the inner sleeve to return to its rightful place. Care must be taken with the five tiny screws: two of them have slightly larger heads and a finer thread pitch. It is these two which hold the connector block in place, whereas the other three secure the inner sleeve to the main mount.

After tightening all screws (not too tight – this is a plastic mount, after all), a good clean and mount to camera body, all is well. Focus is accurate and VR works as it should. One more saved Nikon lens to add to my count (OK, that makes two in all – but hey).

One final thought: those shims are thin. Some of them are extremely thin. They are of different thicknesses and will have been put together in that combination for this particular lens and its original mount, so it could be argued that they are no longer an accurate set for this lens. Since all my testing shows focus to be spot-on, though, they appear to be good enough.

Hocus Pocus with vinyl records

Every so often I’m treated to a stack of vinyl which I hope will contain all those taped records I never actually owned back in the ’80s and early ’90s, as well as other interesting nuggets from the ’70s and beyond. Yesterday was one of those days, when I discovered that the nearest decent town does, in fact, have an independent record shop, tucked away in behind an antique shop in a part of the town I don’t normally see.

The problem with used vinyl is, of course, grime and scratches. Nothing much can be done about scratches and dents; visual inspection before buying is a necessity but even that won’t always show up problems within the grooves and so, to a certain extent, it’s a gamble. Dust and grime, though, needs to be carefully removed for obvious reasons but also to minimise further wear. There are expensive solutions to record cleaning with purpose-built machines costing hundreds (there are one or two “cheaper” ones but I’m not convinced of their effectiveness) but I thought I’d come up with my own method, which works very well. Records where the grime in between the grooves would not move with any amount of carbon-fibre brushing and careful wiping are now as good as new.

What I use: two microfibre cloths (it’s important that these are soft microfibre – I use Vileda ones), washing-up liquid, Ilford photographic wetting agent (I have loads of this as I process film), 99.8% (or better) isopropanol and soft cotton pads (which I steal from my wife’s stash).

The record first has a wash in warm water containing a squirt of the detergent and a splash of wetting agent. It’s not immersed but held carefully whilst gently wiped around with plenty of fluid washing over it, using one of the microfibre cloths. After rinsing with clean water it’s dried on both sides with the 2nd microfibre cloth. Finally, in order to get rid of any remaining stubborn marks and water mineral residues from the water rinse, careful wiping with a cotton pad generously moistened with the isopropanol completes the clean.

The result is no more grime, minimal dust, little surface noise and, unless the record had been previously damaged by bad handling or a worn stylus, fantastic sound! It’s taken me a few goes to get the process right but I’m very happy with the results.

I’m currently listening to 90125 by Yes, one of the four I bought yesterday. It was the worst of the lot as far as dust and dirt go – a real state – but, as far as I could tell in the shop, no real physical damage. I’m surprised at how well it cleaned up and at how it sounds now. Pretty much as good as new. I’m back in the 6th Form common room with this blaring away, although it obviously sounds much better now 🙂

Another was Greatest Hits of Focus. I’d been looking for a decent copy of Moving Waves only really because I wanted the track Hocus Pocus; a song I’d heard when I was about 18 but had forgotten about until an advert on TV recently used a snip from it. Yesterday I found a copy of Moving Waves but it was clearly damaged and they wanted £4 for it. Next to it was a Greatest Hits in excellent condition for £3.50 and so, whereas I normally avoid hits albums, I took it because the frankly brilliant Hocus Pocus was there. The album actually contains a number of tracks that take me back to the 1970s and I didn’t even realise they were Focus, including House of the King which I’d thought was Jethro Tull!

The other two? Cyclone by Tangerine Dream and Eliminator by ZZ Top. Spin those guitars!

Creek Wyndsor

CD loudness war

I’m getting really hacked off with CD “brick walling” (Google “CD loudness war” to see the subject of my latest rant). I’ve recently bought a few CDs and the majority are affected by this stupid obsession with making the sound as loud as possible, at the expense of the music itself. What I’m hearing is the potential of good music which is veiled by clipping, distortion, crackling and generally being so loud that everything is at the same volume. There’s practically no dynamic range, at all, with everything being pushed up into the last few available decibels. The result is that waveform peaks get chopped off – so effectively there are no longer any peaks but instead there are “flats”, leading to lost information and distortion. A comparison between your typical, recent CD and a recording released now by B&W’s Society of Sound illustrates the glaring deficiencies of many recent commercial releases. What a difference. Generally speaking, my early CDs sound so much better than later ones, and I’m not talking about the style of music.

It’s getting worse. These days, a “digital remaster” re-release of an older album generally means that it’s louder. So that’s good, isn’t it? Well, no. Record companies need to understand that we’re not all earbud-toting, cloth-eared teenagers and give their mastering engineers some room for manoeuvre. Louder doesn’t equal better, for goodness’ sake. I would rather turn up the volume of something I like, than turn down the volume because it’s a wall of noise.

It’s no wonder the popularity of vinyl is on the increase.

Windows 7 “XP Mode” finally useful

I’m partly writing this for my own benefit, as I know I’ll forget this at some point and need to re-set it…

OK, so Windows 7 is what Vista should have been, blah blah… I actually quite liked Vista Ultimate x64 but I’ve gained some speed and UI niceties by changing to W7 Ultimate x64. In both, I’ve been using a modified driver for my Nikon CoolScan 5000 which Nikon does not support because the company refuses to release a 64-bit driver for their film scanners. They have effectively given up on film scanning now (the 9000 is the only one currently available but it’s too expensive and probably won’t be around for much longer either) which is a pain because their scanners are good and there’s not a lot else to choose from these days. 32-bit Windows: no problem. 64-bit: forget it? Not quite.

So I figured out how to use a driver on x64 which would drive the 5000 (I love the internet) and it does work. Usually it works well but I’m finding it occasionally crashes, especially if I’m using the post-processing options such as GEM.

One big selling point of Win7 Ultimate (and Business/Enterprise) is their “XP Mode”. This is basically a registered copy of XP SP3 running as a virtual machine under Win7. It allows the connection of USB devices and, even though the VM is running on Win7 x64 in my case, the XP within is 32-bit. Great – I can run the supported scanner driver under XP 32-bit under Win7 64-bit! Damn – the VM is limited to 16-bit colour and, therefore, looks crap.

So I gave up on XP Mode and put up with the occasional crashes until a few days ago, when I came across this:

http://www.mydigitallife.info/2009/12/16/how-to-increase-color-depth-and-quality-of-windows-xp-accessed-via-remote-desktop-or-terminal-services/

I knew I could increase the colour depth if I disabled the integration facilities but that would mean no connection of USB devices to the VM, which would be pretty pointless. This link shows how to get around the 16-bit colour limitation to give 24-bit colour whilst retaining integration. It turns out that XP Mode uses the Remote Desktop Protocol (RDP) and this is limited by default to 16-bit colour – presumably in the interests of connection performance. But I’m not connecting to another physical machine here. This link shows that a simple Group Policy edit (GPEdit.msc) to Terminal Services to set the maximum colour depth to 24-bit should do the trick and it certainly does. Suddenly, XP Mode is useful and I can scan within it now with everything looking as it should.